RSS .92| RSS 2.0| ATOM 0.3
  • Home
  •  

    Emulex LPe1200x card and A3 firmware nightmare

    June 20th, 2011

    If you have Emulex LPe1200x HBA cards in your servers, and have firmware 2.0.0A3, do yourself a favor and update the firmware to at least 2.0.0A4 as soon as you can.  It’ll save you time and trouble in the event that your SAN fabric is unstable and paths drop (and hopefully you have more than one path to the fabric).  Grab the update from here the Emulex Support Page.